Перейти к содержанию
SCREAMER

Logitech® G27 - проблемы, решения и всё о нём

Рекомендуемые сообщения

Pasha_Titan

Всем привет, Не понимаю что за дичь  руль  logitech g27  подключил к компу поставил драйвера и при запуске игры меню по кругу бегает как умалишенное, как будто я зажимаю клавишу в низ и ее держу! и что удивило если я  нажимаю педаль газа в половину то все успокаивается , но если я нажимаю в пол то меню листает уже на верх! и так же с джойстиком на коробке листает меню в низ пока не нажму на джойстике в верх тогда меню листает в верх пробовал разные игры такая же фигня! отключил от руля и педали и коробку запускаю игру ничего не меняется если открыть в драйвере свойства и посмотреть как все работает то проблем никаких нет все идеально работает но если запустить сайт для проверки игровых устройств https://html5gamepad.com/  то  AXIS9 равно 1.28571 это значение держится постоянно пока не нажимаешь  на коробке на джостик !  руль уже разобрал оставил на плате подключенным только питание и usb и ничего не поменялось при запуске игр тоже самое я так понимаю все работает но кодировки не верны как будто я давлю на кнопку! Есть возможность сбросить до заводских настроек?

 

5.jpg

55.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Igor Popovsky

Для начала создай новый профиль игры,это может быть любой симулятор- Steam-steamapps-common-ACC-приложение АСС.Задай параметры управления в нём,какие тебе удобнее.И,может у тебя в настройках стима не снята галочка на контролер.

P.S. У меня такое бывает при запуске ФИФА,если забуду поставить галочку в основных настройках контролера.

Изменено пользователем Igor Popovsky

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Sven

Ребят, привет. Появилась такая проблема с g27. Начал моросить шифтер и педали. Опытным путем установил, что при отключении шифтера от руля, все остальное начинает работать нормально. Если его вновь подключить то в блоке шифтера не работают кнопки, а сам шифтер включает только 6 передач с 1 по 6. Блок с педалями начинает сходить с ума. А именно, сцепление перестает работать. Газ и тормоз работают нормально. Провода проверил на замыкание и перелом. Все ок. Видимых следов выхода из строя чего либо нет. Кто сталкивался? Кто может сделать предположение что это может быть и главное как исправить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Василий66

Всем доброго времени суток!такая проблема,руль калибруется и  выставляется в ноль,как и положенно,но нет плавности поворота руля в лево и вправо,т.е.он как бы подвисает на какие то милисекунды,причём если нажать педаль газа на половину,то всё проходит,все работает плавно и без видимых проблем,в играх это проявляется очень заметно,ты начинаешь поворачивать, руль завис и тут же отвис,а ты уже летишь в отбойник,но если убрать виброотдачу,то глюков нет,всё работает и нет проблемы,но играть без ощущений и непонимания,что с машиной происходит,вобще не фонтан.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
Ответить в этой теме...

×   Вставлено с форматированием.   Вставить как обычный текст

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.


×
×
  • Создать...